Package grafx2 2.6-2.hyperbola1.backports1 (i686) already flagged

grafx2 has already been flagged out-of-date.

You can return to the package details page for grafx2.